Social Ring (Facebook Like, Google +1, ReTweet, LinkedIn and Pin It)
Social Buttons are not showing up (7 posts)

  1. Runners Roost
    Posted 3 years ago #

    We have installed the Social Ring plugin and are unable to get the buttons to show up on our posts. Our WordPress blog is currently living within the Magento architecture. Any ideas?


  2. SarahJane311
    Posted 3 years ago #

    Have you found a solution to this? I just installed it on a new blog and I've got the same problem, but it works fine on my others...

  3. mammannaskitchen
    Posted 3 years ago #

    hi...i've the same problem too. but only if i use internet explorer. i have no problem using opera, firefox or google crome.

  4. dantemer
    Posted 3 years ago #

    Same problem, only in Explorer 8. Explorer 9 seems fine. Error I get is:
    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Timestamp: Wed, 21 Nov 2012 13:45:58 UTC

    Message: Unknown runtime error
    Line: 127
    Char: 3067
    Code: 0
    URI: http://connect.facebook.net/en_US/all.js#xfbml=1

  5. niccolo_tapparo
    Plugin Contributor

    Posted 3 years ago #

    Facebook API has never worked on IE8 since I started devloping WP Social Ring. It's the perfect mix of a terrible browser and a terrible internet service.

  6. kathyd71
    Posted 3 years ago #

    I'm also experiencing an error in FireFox. Two of the four buttons appear. One (facebook share)goes away after the browser is minimized. LinkedIn button never shows.

  7. Ganny
    Posted 3 years ago #


    Have this been solved? I downloaded the plugin yesterday and the LinkedIn and PinIt button doesn't show.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.