Support » Plugin: Hueman Addons » Social Bar Icons not displaying

Viewing 10 replies - 1 through 10 (of 10 total)
  • Sopra27

    (@sopra27)

    Hello,

    Same problem here.

    megurrola

    (@megurrola)

    Hi,

    I’m suffering same problem: no social bar icons since last update.

    Regards

    dave338

    (@dave338)

    Gentlemen,
    Similar issue…since the 2 theme updates and the 1 addons update, I can now get the share icons for all except the facebook share icon. Tried on both my live site and my development site.
    I created a new development site with just the Hueman theme and the Hueman addons loaded and still can’t get the facebook share icon on the sample blog post page. The “Share” shows up when you check the facebook box but nothing else. Note, I’m using Flywheel for my local development site (if that makes a difference).
    I can get around the issue with another share plugin but would like to use the Hueman addon feature if possible (i.e. one less plugin). I love the theme and this has been my only issue.

    Scratching my head on this one. Anyway, not sure is anyone is seeing what I am seeing but thought I’d add my observations to this string…
    Regards

    budnikjuriy123456

    (@budnikjuriy123456)

    Hi!
    i have the problem with Social Bar Icons
    i see that – http://joxi.ru/823BzGVi60wvDm
    i think its a problem with the last update?
    Or it is another problem?
    Thanks

    Plugin Author Nicolas

    (@nikeo)

    Hello,
    @wellnesschange your Twitter icon is displayed fine for me. Do you confirm on your end ?

    @sopra27, @megurrola, @dave338, @budnikjuriy123456 can you share a link to your website ?

    I can’t reproduce the problem when using the latest version of both the theme and the plugin for the moment.

    Thank you !

    megurrola

    (@megurrola)

    Hi Nicolas

    I have updated only the plugin until now.
    After reading your message I´ve also updated the theme to last version, and the problem has been solved.

    Many thanks

    Plugin Author Nicolas

    (@nikeo)

    @megurrola ok thanks for the feedback

    dave338

    (@dave338)

    Nicolas,
    My site is https://katieohwrites.com. I have activated the share function for posts and the facebook box is checked. All that shows up is “Share”. The others work when activated but aren’t checked at present.
    I’m sure the problem is that I’ve missed something somewhere in the setup.
    Thanks in advance!
    Dave.

    こんにちは

    今日、テーマとプラグインを更新しましたが、
    やはりSocial share iconが表示されません。

    表示される方々のバージョンは何でしょうか?

    助けて…

    icons are not properly displaying they display like a square box in my hueman theme when viewd by browser or others
    what should i do ? my site: http://www.digitalrevolutionized.com

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Social Bar Icons not displaying’ is closed to new replies.