Support » Plugin: Social » Social 3.1 update Facebook pages missing?

  • Resolved mactds

    (@mactds)


    Hello,

    Been loving Social for years now. Tried to publish an article this afternoon, and it failed. I went to update to 3.1 which said there was a new Facebook API, so I thought that resolved the issue.

    Now, I can’t access Pages. When I log-in with the checkbox marked for Pages support, my Facebook Pages never appear in Settings. When I broadcast it only goes to my personal account as that’s the only option.

    Hoping this is an easy fix, and it’a something I’m doing wrong. Also, I’m using WordPress 4.1.1

    https://wordpress.org/plugins/social/

Viewing 15 replies - 1 through 15 (of 28 total)
  • Same here, after upgrade to version 3.1, pages support disappeared, any fix for this?

    Just want to chime-in that I am experiencing the same problem. But I have not upgraded to version 3.1 I am still on 3.0 . Would like to have an update regarding this..

    Well, glad to see I am not alone experiencing that thing ! Hope they will send us a way to fix it soon 😉

    Same problem here. I tried re-authorizing Facebook but i can now only broadcast to my personal Facebook page, not the Page for my blog.

    Same issue! Been using Social for a few years now, first problem that I’ve had. Started sometime after 1PM (EST) yesterday.

    Having the same issue. First the facebook share buttons stopped working and now this.

    Same problem here. At least I know now to quite looking for an answer on my own. 🙂

    Glad it’s not just me, i think it’s a new Facebook API, and hopefully we can get a fix soon. Forgot the hassle it was sharing the posts manually =p

    Another person here with the same problem – my Facebook page no longer appears in the settings. Tried disconnecting and reconnecting to my account without success.

    It wasn’t working in 3.0 and updating to 3.1 hasn’t fixed it, so I concur with the view that the Facebook API is the root cause.

    I confirm the same issue with facebook pages support.

    No pages support here either. Error received is as follows :

    social_controller=auth&social_action=authorized&salt=6a29b317c6142976581d8a306259309f&is_admin=true&user_id=1&use_pages=true failed: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

    Same here – any ideas when this will be addressed as this function is very important to our site.

    Thanks, James

    There has been no reply or update from the plugin author, to even acknowledge the issue. Looks like we will be better off with looking for alternatives.

    The sticky post at the top of the forum states that this forum is not actively monitored. Perhaps contact them through their own support pages.

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘Social 3.1 update Facebook pages missing?’ is closed to new replies.