Support » Plugin: Sociable » Sociable Skyscraper not working

  • Shan

    (@shan-last-shreds-of-sanity)


    I cannot get the new Sociable plugin to show on my site. I previously had the Sociable Pro version (what a waste of money that was for a whole year). DO NOT buy the pro version of this plugin, you will get NO SUPPORT and no updates.

    The icons will show at the end of a post, but I want the skyscraper bar that floats along the left side of my blog like Digg Digg.

    How do I make this work?

    http://wordpress.org/extend/plugins/sociable/

Viewing 15 replies - 1 through 15 (of 38 total)
  • Shan

    (@shan-last-shreds-of-sanity)

    Ok, even after the update today, this still doesn’t work. I also have some weird text at the beginning of my posts excerpts that I can’t get rid of.

    Does anyone ever read these? I need help, please.

    Plugin Contributor sociable

    (@sociable)

    Hi Shan, some errors appears on the screen?

    I want to see your site with active skyscraper thus I can see what happens.

    Can you post the url?

    Thanks!

    Hi,

    I have the same problem with one of my templates.

    The skyscraper works on some, on some it doesn,t.

    Here is the site where I can not get sociable skyscraper to work :

    wimper.net

    I tried everything.

    would be great if we could get this working, I could send you template files of the site too if you want.

    Plugin Contributor sociable

    (@sociable)

    Thanks donwarrior,

    Shan just a comment, the Pro version is not ours. Our plugin is totally free.

    You can download here http://wordpress.org/extend/plugins/sociable/

    Thanks!!

    Shan

    (@shan-last-shreds-of-sanity)

    Well the pro version was a complete waste of money. I only bought it so I could add my own custom icons, but it never worked right and people had posts on the WP Plugins help forum that were over a year old with no replies at all. It was very frustrating. Now it seems that the pro version is no longer available there. And how can you say it”s not yours? When I had the original free version, there was a link to buy the pro version. And on WP Plugins they linked to your website.

    The errors I’m getting are here (in post excerpt — I’m not even using buffer) : http://img214.imageshack.us/img214/7635/sociablefail.png

    You can see my blog here: http://lastshredsofsanity.com

    But note that skyscraper only shows up IF I have Digg Digg enabled. If I disable it, Skyscraper doesn’t show. I’m trying to reduce my plugin load. THIS was supposed to do that for me. But it’s not working.

    Plugin Contributor sociable

    (@sociable)

    Shan, the Pro version has been developed by somebody else, it´s not ours. Please download our Free Sociable Plug-in, it continues being the fastest growing leader in the sharing space of WordPress plugins. After introducing Sociable Skyscraper, the ultimate advanced and feature-packed plugin for setting up a rating system on your WordPress blog, we’ve developed Sociable Slider. It is sort of banner that reminds your readers to spread the word. You can select and customize several features, such as text, color, and length in order to ensure your readers and their friends a great Sociable Experience. Sociable Skyscraper allows you to set up pages and comments with a great degree of customization.

    Enjoy it now!

    [sig moderated as per the Forum Rules]

    Shan

    (@shan-last-shreds-of-sanity)

    I HAVE the free sociable plugin on my site. I’m having issues with the skyscraper showing up.

    Did you not read this thread?

    You asked me to enable skyscraper so you could see why it wasn’t working. I have. It’s not showing up. I’m asking for help. And like I said, at WP Plugins, the link for the developer of the PRO version was for your site.

    Hi,

    Since the last update my Sociable Skyscraper doesn’t work anymore. The Classic Sociable works just fine. My site is sustainablestyle.nl and i’m using the Thesis version 1.7. I have another site using the same plugin and theme and the Skyscraper doesn’t work there either. Maybe it’s the combination theme-plugin?
    I can edit my files, just haven’t a clue to where to begin to debug.

    Kind regards,
    Rian

    Shan

    (@shan-last-shreds-of-sanity)

    Rian, no one is answering or helping here. CLEARLY the plugin developer doesn’t care that it’s BROKEN.

    Digg Digg always works for me.

    Hi Shan,
    You are not alone! My sociable skyscraper is not appearing too. Only the classic one is working. But I did not activate the classic one as I already have the share this plugin to appear at the bottom of my site. My website is http://adultacnetreatmentreviews.com.

    Seems like its about the wordpress theme compatibility issue. I’d rather remove this plugin instead taking up on your server space.

    Regards,
    Sunil

    My Skyscraper doesn’t work either. Here’s my site: fashion

    It used to work perfectly fine before the upgrade. Then I removed it and uploaded the old version. That’s weird, but now the old version doesn’t work either. Maybe there are some plugin conflicts?

    I got it work on this site 2012 wahrheit

    Still on this site: Freie Energie Generator I can´t get it to work either.

    Any news or solution for us ?

    Just updated to the latest version, the classic version works, the skyscraper version doesn’t appear, doesn’t error, nothing!

    I’m using iBlog2 2.9.5 by PageLines as my theme, but I don’t think that’s the issue.

    Any suggestions?

    @monkeypigs It looks like this plugin isn’t maintaind any longer…

    Shan

    (@shan-last-shreds-of-sanity)

    No they’re still maintaining it as of the last update a week or so ago, they’re just not giving any support for it.

    Is there any way we can get it removed from the repository for non-support?

Viewing 15 replies - 1 through 15 (of 38 total)
  • The topic ‘Sociable Skyscraper not working’ is closed to new replies.