WordPress.org

Forums

Sociable no longer disables (5 posts)

  1. SkunkHunt
    Member
    Posted 6 years ago #

    Ever since I upgraded Word Press or I upgraded Sociable (one of the two) sociable is automatically turned on all the time, doesn't respect the meta data that says to turn it off for respective pages that don't need it, and the only way I have been able to disable it is my manually turning it off using CSS call in the page that I don' twant it. This is cumbersome

    Please fix this or explain to me how it got like this. I am going to have to stop using Sociable if I can't get the control I need.

    Hell I'll develop my own sociable plugin if it doesn't start to work again soon.

  2. scrivers
    Member
    Posted 6 years ago #

    I have found this same issue. I have upgraded to the latest plugin, and I have upgraded to 2.8.1 and now when you click on the disable Sociable check box, it will not hold the "1" value in the socialbleoff custom field.

    Unlike the post above, I would like to thank you for all of your work, and I am sure that this will be fixed soon.

    Thanks,

    Scott

  3. fredromano
    Member
    Posted 6 years ago #

    I hope he can fix this soon! It really sucks that it's not working. Even with the 3.4.1 version. Uggg!

  4. missmoxie
    Member
    Posted 6 years ago #

    I've also found that the Twitter icon no longer appears. It just says "TwitThis" in both the page and the admin panel. The image appears to be there, so I can't figure out why it won't show up. When you 'view image' it brings up the /images folder, not the image itself.

  5. Joost de Valk
    Member
    Posted 6 years ago #

    Fixed it on my side, will be released SOON.

Topic Closed

This topic has been closed to new replies.

About this Topic