Support » Plugin: CyberSEO Lite (CyberSyn) » So where is the content displayed

  • Resolved gbengalex

    (@gbengalex)


    I installed and activated plugin. I added an rss feed. I dont know where to find the content/full text. There is no widget and no short code. So do we display the content on our blog?

Viewing 15 replies - 16 through 30 (of 48 total)
  • NO UPDATE SINCE I MANUALLY PULLED 8 HOURS AGO!!!

    1) Copy-paste the URL from your cron command into the browser and open it: new posts should be added.

    I DID BUT SEE NO UPDATE – IT SIMPLY REPRODUCES MY HOMEPAGE.

    2) Maybe because you set the plugin to schedule the posts for future or save them as drafts instead of publishing?

    I DIDNT. I DONT EVEN KNOW WHERE/HOW TO DO THAT

    i just confirmed that it is set to publish immediately.

    Plugin Author CyberSEO

    (@cyberseo)

    Email me at cyberseo@cyberseo.net with login/password to your WP control panel.

    • This reply was modified 2 years, 11 months ago by CyberSEO.

    Ok I have emailed you

    Plugin Author CyberSEO

    (@cyberseo)

    Just checked it. The plugin works fine.

    You don’t read that I wrote in my posts. I said that you should not change the default settings w/o a reason. Especially if you don’t understand what you do.

    When I opened the feed settings, the “Generate from media attachment thumbnail” option was selected. Why did you alter the default value if your feeds have no media attachments?

    After that I moved all the posts to the trashcan and opened your cron URL in the browser. As it was expected 5 new posts were added.

    Everything works just perfect and I can’t see a single problem there. You can check it by yourself. Make sure that at least one feed has “now” in the “next update” status column and open the cron URL above in browser. Your site will be displayed just like usually and another 5 posts will be added.

    • This reply was modified 2 years, 11 months ago by CyberSEO.

    “When I opened the feed settings, the “Generate from media attachment thumbnail” option was selected. Why did you alter the default value if your feeds have no media attachments?”

    But how is the ARTICLE’S thumbnail supposed to be generated if that option is not enabled? As with most feeds, some articles dont have images/thumbnails but most have. IS THERE A SETTING TO LIMIT PULLING TO ONLY ARTICLES WITH IMAGES/THUMBNAILS AND PREVENT PULLING OF ARTICLES THAT HAVE NO IMAGES/TN?

    Right now I see many articles pulled in admin with images and thumbnails. Yet they are not updated to the blog! The last update was 90 minutes ago and I have not touched anything since you went in there.

    I have now again manually pulled the feeds and they are displaying. This article has many images but the plugin did not grab any of the images for thumbnail display: http://www.afrotainmenttv.com/and-serge-wept-keri-hilson-snaps-tasty-thirst-traps-while-on-34th-bday-beach-vacation/

    Plugin Author CyberSEO

    (@cyberseo)

    But how is the ARTICLE’S thumbnail supposed to be generated if that option is not enabled?

    From the first post image, for example.

    IS THERE A SETTING TO LIMIT PULLING TO ONLY ARTICLES WITH IMAGES/THUMBNAILS AND PREVENT PULLING OF ARTICLES THAT HAVE NO IMAGES/TN?

    If generation of post thumbnail is enabled in the feed settings, CyberSyn won’t add a post if it has no thumbnail.

    Right now I see many articles pulled in admin with images and thumbnails. Yet they are not updated to the blog!

    O don’t understand this. If the posts were syndicated, they are added to your blog. Go to the control panel and click at Posts->All Posts to see them.

    I have now again manually pulled the feeds and they are displaying. This article has many images but the plugin did not grab any of the images for thumbnail display.

    Post thumbnail: “Generate from the first post image”

    “Make sure that at least one feed has “now” in the “next update” status column”.
    WHAT I SEE IS ‘0’ MINUTES OR ‘ASAP’. I GUESS THE PLUGIN IS NOT MEANT FOR ME.

    I am going to disable W3Total Cache plugin to see if it may be responsible for the failure to update

    Plugin Author CyberSEO

    (@cyberseo)

    I am going to disable W3Total Cache plugin to see if it may be responsible for the failure to update

    Course it is responsive. The script can’t be triggered if caching is enabled. I’m not familiar with “W3Total Cache”, but other plugins like “WP Super Cache” allows you to disable caching for the particular URL’s (e.g the cron URL, which includes the “pull-feeds” parameter).

    I disabled the cache plugin temporarily for 45 minutes. I cleared server cache and browser cache. The cybersyn admin page shows new articles but yet they are not shown in my blog. The “next update” says “asap” and the last update time keeps adding up as it did before … it will keep adding up for days without syndicating into my bloc. Anyway, thanks. I dont want to bother you anymore. I see the There isn’t anything else to do.

    Can Cloudfare caching also impede the feed pull?

    Plugin Author CyberSEO

    (@cyberseo)

    The cybersyn admin page shows new articles but yet they are not shown in my blog.

    The CyberSyn admin doesn’t show articles. You must be confusing it with some other plugin.

    The “next update” says “asap” and the last update time keeps adding up as it did before

    Yes. Till the cron URL was not opened. If you open it in the browser, the new posts will be added. I have checked it by myself and haven’t found a single issue – everything works like Swiss watches and the posts being added regularly. Please read my posts above. I have explained the plugin’s behavior already.

Viewing 15 replies - 16 through 30 (of 48 total)
  • The topic ‘So where is the content displayed’ is closed to new replies.