Support » Plugin: Mark Posts » So nice!

  • Just what I needed.

    Wouldn’t install at first (something with the PHP version which is 7.1x on my server), but I could install via upload.

    Makes my life a lot easier!

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sven

    (@hofmannsven)

    Thank you very much for your feedback!

    We’ll review the required minimum version of PHP with the upcoming release.
    I’m glad you found a workaround already.
    However, PHP 7.1 reached end of life at the end of 2019 so it may be time to upgrade anyway. 😉

    If you’d like to see any new features in the next release, feel free to add it to our roadmap on GitHub:
    https://github.com/hofmannsven/mark-posts/projects/1

    Regards, Sven

    • This reply was modified 1 year, 9 months ago by Sven.
    Thread Starter Netzialist

    (@netzialist)

    Oups, wasn’t aware that 7.1.x is actually old 😉

    I think, I have an idea for a feature…

    All the best,

    Kirsten

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘So nice!’ is closed to new replies.