WordPress.org

Support

Support » How-To and Troubleshooting » So messed up I can’t even describe it. Eeek.

So messed up I can’t even describe it. Eeek.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi!!! i think there´s somethig going on with your wp-admin.css

    If you view the source of the page you link to above, you’ll see a bunch of PHP errors. Did you update anything recently?

    No I haven’t changed anything recently. That’s what’s so annoying.

    Last night everything fine. This morning hundreds of errors like:
    Warning: call_user_func_array(): First argumented is expected to be a valid callback, ‘Array’ was given in /home/stevepug/public_html/VTT/wp-includes/functions.php on line 882

    And the actual site itself comes up totally void:
    http://www.stevepugh.net/VTT/

    What could it be? Could my host have screwed something up with the PHP settings on the server? PHP is still running, MySQL is running, the database sems to be intact, but WP is throwing up all these errors.

    And today everything is suddenly okay again. I wonder if it was my host playing silly buggers.

    your host could have changed the php software.
    if nothing changed on your end, that it makes sense that something changed on your hosts end.

    Yeah, could be. Would be nice of them to tell us things like that…

    Hmm, cPanel lists the PHP version as 4.3.9 – that’s not very new. Wonder what they could have been up to. Another PHP driven site (but much simpler code than WP) was unaffacted.

    Shrug. I was looking for a new host anyway.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘So messed up I can’t even describe it. Eeek.’ is closed to new replies.