WordPress.org

Forums

qTranslate
So I updated my blog to 3.5... (2 posts)

  1. Fatbat
    Member
    Posted 2 years ago #

    Support for this plugin, now downloaded by over 1 million users, is shockingly bad. It hasn't been updated since WP 3.8.1 and will disable itself with newer versions as a result. It's a real shame the author does not find someone else to maintain it if he's unable to. Emails to the author go unanswered.

  2. russoedu
    Member
    Posted 2 years ago #

    Hi, I found some workarounds that seems to fix it for good:

    Check out this post: http://www.qianqin.de/qtranslate/forum/viewtopic.php?f=3&t=3831

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • qTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.