Support » Fixing WordPress » So, I cant seem to access anything on my word press website…

  • Warning: require_once(google-analytics-summary-widget.php) [function.require-once]: failed to open stream: No such file or directory in /home/terri/public_html/wp-content/plugins/google-analyticator/google-analyticator.php on line 90

    Fatal error: require_once() [function.require]: Failed opening required ‘google-analytics-summary-widget.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/terri/public_html/wp-content/plugins/google-analyticator/google-analyticator.php on line 90

    ^ This is what I see when I try to access the page.

    I am using the web editor.

    I am not sure who the host is, as I am doing the editing on behalf of a technically impaired friend.

    I need to know if its possible to resolve without contacting the host. You can see the problem here, in theory.

    I have already tried to reset all my browsers… I am not actually sure why it did this as I finished publishing a post, where the images failed to load, tried logging out and then couldnt log back in.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi


    Forum Moderator

    You need to FTP into the site (or whatever file management application the host provides) & delete the wp-content/plugins/google-analyticator folder.

    I would ftp in, but as i said, not sure where to start with that.

    I tried a trace route to see if i could determine the host, but, well if that had worked I wouldnt be sitting here, any advice?



    Forum Moderator

    Try asking the site’s owner who s/he is paying to host the site.

    Alright, at that point might as well call the host.

    Thanks for that.

    In the mean time ill just have to keep poking at it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘So, I cant seem to access anything on my word press website…’ is closed to new replies.