WordPress.org

Support

Support » How-To and Troubleshooting » So Here's A Weird Issue

So Here's A Weird Issue

  • A little background:

    Domain Registrar: NameCheap
    Hosting: Capnix
    AT&T iPhone 4s running 6.1.3
    Theme: 2012
    Plugins: None

    When I am on wifi I can view my site through Safari.
    When I am on cellular, I get a 502 gateway error.

    I have contacted AT&T about this and they have no idea. I am waiting to here back from Capnix. This has been going on since install about 4 days ago.

    Being in IT myself, I decided to troubleshoot. I tried on other AT&T phones, same result. I have tried Google Chrome on iPhone, same result. Finally I decided to change the theme and it worked. Something in the 2012 and also the 2011 theme does not let me view my site through AT&T cellular data.

    Any thoughts on this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Something in the 2012 and also the 2011 theme does not let me view my site through AT&T cellular data.

    Lots of people use that combination with no problems…

    What is the site?

    http://www.xmatter.com

    If you try it, let me know your carrier and with wifi on and off. Thanks

    WPyogi

    @wpyogi

    Forum Moderator

    I get a 502 bad gateway on AT&T 4G – “a bad response was received from another proxy server or the destination origin server.”

    On my laptop via AT&T DSL – I get a timed out – server not responding.

    These sound like server/hosting issues.

    Right, only on AT&T services. Since your home is AT&T service that won’t work either. The site is up and running. I will change the theme now, and try again and respond with outcome.

    theme changed, try it.

    not working for me now either. even with the responsive theme. It is def an AT&T issue, because site works fine on laptop, table and iPhone over wifi.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘So Here's A Weird Issue’ is closed to new replies.
Skip to toolbar