Support » Plugin: WP Super Cache » SO broken….

  • WPCACHEHOME must be set in config file.

    The plugin has full (chmod 777) rights to edit the wp-config.php file. not working.
    I edited the file myself to add the lines. not working.
    I reinstalled the plugin. not working.
    I changed the ownership of all the folders. not working.
    I copy/pasted the advanced_cache.php file from another install while updating the correct variable. not working.
    I give up…

    EDIT:
    I had to write a bad review in order to make it work? lol.
    So it looks like it was all about the placement of the WPCACHEHOME line inside wp-config.php…And even with the basic untouched wp-config.php file, it looks like the variable must be exactly above the wp-settings.php line. I wish the error message was more straightforward. Added 5 stars anyways since the plugin is one of the most useful of the entire directory 😉

  • The topic ‘SO broken….’ is closed to new replies.