Support » Plugin: NextScripts: Social Networks Auto-Poster » SNAP PRO API Does Not Work – DO NOT PURCHASE!

  • Resolved supertrooper2

    (@supertrooper2)


    I purchased the SNAP PRO API for USD 49.95 10 days ago and cannot get it to work. The developer does not respond to tickets.

    It seems that despite the fact that Facebook changed their API last August, Nextscripts continues to sell their API which does not work anymore.

    DO NOT PURCHASE THIS PRO PLUGIN BECAUSE YOU WILL GET ZERO SUPPORT AND NO ANSWERS FROM NEXTSCRIPTS.

Viewing 7 replies - 1 through 7 (of 7 total)
  • NextScripts Premium API for Facebook is working successfully.
    It has all features that Facebook removed from its native API including the ability to post to profiles, pages (as page name), and all kinds of groups (open, secret, closed)
    So please make sure that you do everything according instructions:
    https://www.nextscripts.com/snap-nextscripts-api-for-facebook-configuration/
    What exactly errors fo you have?

    • This reply was modified 6 months, 1 week ago by ir3k.

    Last week I purchased the SNAP Pro WordPress Plugin + SNAP Universal API at the price of $49.95/Year. After inserting the activation key I can see the following status:

    Plugin Version: 4.3.5 (API Version: 4.4.27 [ID:7514]) [Pro Edition]
    SNAP Pro WordPress Plugin (Lifetime License): Active;
    SNAP Premium API Service (All Networks): Inactive;
    Google+ and Pinterest API Library: Active (One time Payment – Lifetime License Promo)

    When creating a new Facebook account using the “Nextscripts Premium API” I get the message that the “NextScripts API Library for Facebook” is NOT installed.

    How can this issue be resolved?

    Plugin Author NextScripts

    (@nextscripts)

    How can this issue be resolved?

    >> Plugin Version: 4.3.5. API Version: 4.4.27

    Version 4.4.27 is outdated. The latest version right now is 4.4.29. Please go to the Help/Support page in the plugin and click “[Check for API Update]”. This will update APi and resolve your issue.

    The API has been updated to 4.4.29 and new Facebook accounts created to post to Facebook Profile and Facebook Group:

    username/password mode:

    When submitting test posts both accounts give the error message “|Failed Session”.

    use session mode:

    Posting to the Facebook Profile is successful in use session mode but the Facebook Group gives the following error message:

    :null,”summary”:”Your Request Couldn’t be Processed”,”description”:”There was a problem with this request. We’re working on getting it fixed as soon as we can.

    In conclusion the Nextscripts API does not work with Facebook Groups and only with Facebook Profiles in use session mode.

    Do you have a suggestion how to resolve these issues.

    Otherwise I would request a refund.

    Rafael Rodrigues

    (@rafaelrodrigues)

    @nextscripts

    Could you solve the problem of conflict with the AFC?

    Plugin Author NextScripts

    (@nextscripts)

    @rafaelrodrigues Please update to the latest version 4.3.7. This problem has been fixed there.

    The problems have now been solved with the issue of the latest Version 4.3.6.

    The plugin works well and allows complete control of auto-posting to many social platforms including Facebook profiles, pages and groups, etc, etc. Auto-posting can be scheduled and limited to different post types, categories, tags, etc.

    It is probably the most versatile auto-poster available as a WordPress plugin.

    Highly recommended!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.