Support » Plugin: Smush - Lazy Load Images, Optimize & Compress Images » Smush lazy loading – http instead of https

  • Resolved Pierre-Emmanuel

    (@pedubreuil)


    Hi

    When I enable “lazy loading” feature of Smush plugin, images are loaded with unsecure (http) URI instead of secure (https) URI.
    You can find warning logs if you open Chrome console.
    When I disable “lazy loading” feature, those warnings disapear.

    Thank you in advance for your help

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @pedubreuil

    I hope you are doing well.

    This is an odd situation, the plugin shouldn’t update the URL, could you go to WordPress > Settings and confirm the WordPress is configured to HTTPS?

    Sometimes we add the redirect and the SSL but if we don’t update the WP URLs similar issue can happen.

    Let us know the result you got.
    Best Regards
    Patrick Freitas

    Thread Starter Pierre-Emmanuel

    (@pedubreuil)

    Sorry, I missed your answer!
    Yes, both URLs defined in “Settings > General” are : https://www.peppsy.io/
    In the meanwhile, we had to change the plugin used, to fix that quickly.
    Anybody else met this issue? very strange!

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @pedubreuil

    Thank you for the information.

    This is odd, we only get reports when the HTTPS isn’t well configured.

    In case you would like to troubleshoot it again let us know and we can run some further tests.

    Best Regards
    Patrick Freitas

    Thread Starter Pierre-Emmanuel

    (@pedubreuil)

    Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.