• Resolved jpaizc

    (@jpaizc)


    I setup the Smugmug gallery, but doents show me any photo. I set up everything and show me the album and photos on the setup. But when I Publish the page doesnt show me the gallery.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sayontan

    (@sayontan)

    Can you share a URL for me to troubleshoot?

    Plugin Author Sayontan

    (@sayontan)

    It is likely that either your theme or one of your plugins is overriding Photonic’s definition of the gallery shortcode.

    Are you using Gutenberg, or the Classic Editor? If you are using the Classic Editor, do the following:

    1. Go to Photonic → Settings → Generic Options → Generic settings → Custom Shortcode, and put in something there, e.g. photonic.
    2. In the Editor, go to the tab that says “Text”: you will see a gallery shortcode that was generated by Photonic. Simply replace gallery with photonic or whatever you have specified in the previous step.

    Doesnt work 🙁

    It worked 🙂 Thank you so much

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.