WordPress.org

Forums

  1. OtagoMedia
    Member
    Posted 1 year ago #

    Hello,

    This may be a really dumb question but I am having issues using this plug-in with my WordPress website. I have set up the plug-in for SmugMug with my SmugMug API. I create a new gallery in my theme and use "add media". This opens a link where I can select Photonic and enter in my Smugmug nickname and album info. I enter the data in and tell it to insert the code. I save the draft and publish it. Unfortunately the only thing that appears is the code itself. No images or thumbnails show up. I have tried multiple album names or no album names at all in the SmugMug options. Am I missing something that is completely obvious? Thanks for any help.

    http://wordpress.org/plugins/photonic/

  2. Anne-Marie
    Member
    Posted 1 year ago #

    Don't think you are missing anything here AtagoMedia.

    I believe the plugin isn't working any more due to the latest Smugmug up-date with "pretty-links".

    Really hope the developer will up-date the plugin soon, because I really miss using this plugin.

    If he does...another cup of coffee will go his way :-)

  3. Colleen
    Member
    Posted 1 year ago #

    What a disappointment. I particularly choose this plugin because of the versatility of using it with multiple photo sites.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags