WordPress.org

Forums

  1. jgriffin77
    Member
    Posted 2 years ago #

    Hi,

    Since i upgraded to the latest version of Photonic, I can't get rid of the Smugmug Album Title when I display an Album "inline" in a page. These were not showing before the update.
    I have selected every "hide" option in the settings, but I still get a clickable description and thumbnail that shows in the page above the Album.

    Thanks

    http://wordpress.org/extend/plugins/photonic/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.