Support » Plugins and Hacks » [Resolved] SMTP with Amazon SES

[Resolved] SMTP with Amazon SES

Viewing 6 replies - 1 through 6 (of 6 total)
  • DaveReed


    Got it fixed. Make sure you ask your host to open access to those ports. This works great and is now super cheap. Perfect for nonprofits.

    How did you fix this DaveReed?

    I’m interested in, too!

    Even though the Amazon SES SMTP-settings-page says to use TLS, the only settings I got WYSIJA work with are those:

    SMTP Hostname: email-smtp.us-east-1.amazonaws.com
    SMTP Port: 465
    Secure Connection: SSL
    Authentication: Yes

    Let me know if that works for you. I’ve tried every possible combination. Test environment on Hostgator-server, if that matters.

    yes, please share what settings worked? I cannot get it to work

    Redwall, it depends from your hosting provider, not always from settings. If you want us to assist you with make Amazon SES works for you, then please contact with our support here:

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] SMTP with Amazon SES’ is closed to new replies.