Support » Plugin: Postman SMTP Mailer/Email Log » smtp warning error connecting to website instead of office 365

  • Resolved ipsofact

    (@wuafri)


    Hello
    This is a great plugin ! It was working perfectly for over a month but four days ago I noticed we were not getting any contact forms.

    ✅ 🔒 Port 587 can be used for SMTP to smtp.office365.com. Warning: connected to springfieldymca.org instead of office365.com.
    ✅ 🔒 Port 25 can be used for SMTP to smtp.office365.com. Warning: connected to springfieldymca.org instead of office365.com.

    OS: Linux app.springfieldymca.org 2.6.32-042stab113.21 #1 SMP Wed Mar 23 11:05:25 MSK 2016 x86_64
    PHP: Linux 5.5.38 en_US.UTF-8
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=Yes, zlib_encode=Yes
    WordPress: 4.7.3 en_US UTF-8
    WordPress Theme: Salient	Theme URI: http://www.themenectar.com	Author: ThemeNectar	Author URI: http://themenectar.com	Description: An Ultra Responsive Multi-Purpose Theme.	Version: 7.0.9	License: GNU General Public License version 3.0	License URI: http://www.gnu.org/licenses/gpl-3.0.html-------------------------------------------------------------------------	1.	Browser Reset + Font Face	2.	Globally Applied Styles	3.	Header + Search Bar Styles	4.	Plugin Related Styles	5.	Page + Custom Page Layout Styles	6.	Nectar Shortcode Styles	7.  Footer Styles	8.	Sidebar Styles	9.  Blog + Pagination Styles	10.	Comment Styles	11.	General Form Styles-------------------------------------------------------------------------
    WordPress Plugins: 404page - your smart custom 404 error page, Advanced Ads, Contact Form 7, Event Calendar WD, Google Analytics Dashboard for WP, Insert Headers and Footers, Instagram Feed, Salient Visual Composer, Postman SMTP, SocialFans Counter, Ultimate WordPress Auction Plugin, WonderPlugin Slider Lite, Yoast SEO, WP Auto Login
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email
    WordPress phpmailer_init Action(s): wpcf7_phpmailer_init
    Postman: 1.7.2
    Postman Sender Domain (Envelope|Message): springfieldymca.org | springfieldymca.org
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: SMTP (smtp:tls:plain://smtp.office365.com:587)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 320 | 59
    
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter ipsofact

    (@wuafri)

    OS: Linux app.springfieldymca.org 2.6.32-042stab113.21 #1 SMP Wed Mar 23 11:05:25 MSK 2016 x86_64
    PHP version: 5.5.38
    WordPress version: 4.7.3
    WordPress multisite: No
    openssl: Available
    allow_url_fopen: Enabled
    stream_socket_client: Available
    fsockopen: Available

    Same error here. Worked fine 2 days ago. Now we’re getting:

    “Warning: connected to ourdomain.com instead of amazonaws.com”

    Thread Starter ipsofact

    (@wuafri)

    Same here. Not sure why is connecting to ourdomain instead of smtp.office365.com

    any suggestions?

    Thread Starter ipsofact

    (@wuafri)

    This issue resolved on its own. Suddenly it stopped connecting to mydomain and started connecting to the stmp relay by Microsoft “smpt.office365.com”

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘smtp warning error connecting to website instead of office 365’ is closed to new replies.