WordPress.org

Forums

SMTP problems (2 posts)

  1. cconk01
    Member
    Posted 8 years ago #

    When configuring wordpress on my server at home i didnt give it any smtp settings. On top of that i am under the impression that comcast blocks port 25. How can i reset the options on wordpress and use a different smtp server port. I know that gmail uses another port then 25, would that work?

  2. Chris_K
    Member
    Posted 8 years ago #

    WordPress, by default, uses SMTP as configured by PHP (like in your php.ini file).

    A php support group would likely be able to help you get that rolling (or some google searching).

    Or... there are some plugins for WordPress that will "override" the PHP smtp settings. Unfortunately, I can't recall their names at the moment, but a quick search around here or in the plugins section would turn one up.

    (as an aside: comcast doesn't block port 25 in all areas).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.