Support » Plugin: WP Mail SMTP Plugin - Mail Bank » SMTP -> ERROR: Failed to connect to server: Connection refused (111)

  • Resolved Mawuena

    (@mawuena)


    All day I have tried to enable users to be able to email me through my website. I have contacted the theme provider, outlook and posted in other forums with no success. I was advised to install this plugin but still have errors and just don’t know where to turn. Can someone please help?

    https://wordpress.org/plugins/wp-mail-bank/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Varun Sharma

    (@contact-banker)

    Hi,

    Thank you for contacting us!

    Settings which you have entered could be incorrect.

    So, Kindly confirm all the details from your Mail Server Providers.

    Thanks & Regards

    Support Team
    Tech Banker

    paulpski

    (@paulpski)

    Hello,

    I’ve tried using Yahoo as well as GMail for my SMTP settings but unfortunately still continue to get this error: SMTP -> ERROR: Failed to connect to server: Connection refused (111)

    Any help you can give is much appreciated!
    paulpski@hotmail.com

    If it helps, below is my System Report:

    ### Environment ###

    Home URL : http://mafak.co
    Site URL : http://mafak.co
    WP Version : 4.1.1
    WP Multisite Enabled : No
    Web Server Info : Apache
    PHP Version : 5.2.17
    MySQL Version : 5.0.96
    WP Debug Mode : No
    WP Language : Default
    PHP Post Max Size : 33M
    WP Max Upload Size : 32 MB
    WP Remote Post : Success
    PHP Max Script Execute Time :30s
    PHP Max Input Vars :
    SUHOSIN Installed” : No
    Default Timezone : Default timezone is UTC
    Operating System : Linux (32 Bit)
    Memory usage : 4.28 MByte
    SQL Mode : Not set
    PHP Safe Mode : 5.2.17
    PHP Allow URL fopen : Off
    PHP Memory Limit : 256M
    PHP Max Post Size : 33M
    PCRE Backtracking Limit :100000
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    ### Plugins ###

    Installed Plugins : LayerSlider WP by Kreatura Media version 5.2.0Akismet by Automattic version 3.1.1Coming Soon Page & Maintenance Mode by SeedProd by SeedProd version 4.1.0Contact Form DB by Michael Simpson version 2.8.35Contact Form 7 by Takayuki Miyoshi version 4.1.1Google Analytics Dashboard for WP by Alin Marcu version 4.5.1Wp Mail Bank by Tech Banker version 1.12

    ### Themes ###

    Theme Name : Modernize
    Theme Version : 3.17
    Author URL : http://goodlayers.com

    Plugin Author Varun Sharma

    (@contact-banker)

    Hi,

    Thank you for contacting us!

    In order to solve your issue, you need to go to your Gmail Settings and you will find Forwarding & POP\IMAP link there.

    When you click on the Forwarding & POP\IMAP link then you will find POP Download.

    Inside POP Download, you need to select the option Enable POP for all Mail.

    Similarly, Inside the Forwarding & POP\IMAP link you need to select the IMAP Access.

    Inside IMAP Access, you need to select 1st option i.e. Enable IMAP.

    Then click on Save Changes button.

    Here is a screenshot for better understanding:

    http://tech-banker.com/wp-content/uploads/2015/04/gmail.png

    Let us know if you still face any problem.

    Thanks & Regards

    Support Team
    Tech Banker

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SMTP -> ERROR: Failed to connect to server: Connection refused (111)’ is closed to new replies.