Support » Plugin: Easy WP SMTP - WordPress Email SMTP Plugin » SMTP ERROR: Failed to connect to server:

  • Resolved lindholmfotografie

    (@lindholmfotografie)


    I set up this plugin about a week ago and it worked immediately. Now, all of a sudden, it doesn’t anymore. I did not change any settings in the meantime.

    SMTP ERROR: Failed to connect to server: (0)SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

    Host: smtp.office365.com
    SSL/TLS (also tried the other two methods, non of them worked either)
    Port 587
    SMTP Authentication: Yes
    Login and Password are 100% correct.

    I had to disable th plugin now to receive email notifications again.

    Any clear remedy?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,

    Now, all of a sudden, it doesn’t anymore. I did not change any settings in the meantime.

    Do you know if your host made any changes to your server? Did you update any plugin or theme? Did you follow the instructions provided in the link you share above?

    Regards

    • This reply was modified 3 years, 8 months ago by mbrsolution.
    Thread Starter lindholmfotografie

    (@lindholmfotografie)

    Thanks for answering. The instructions above weren’t helpful. Nothing seems relevant.

    The only changes were:
    1. Disabled the plugin .html on PAGES
    2. Cleaned up mixed content with the plugin SSL Insecure Content.

    No changes to the theme, hosting, DNS servers, or anything else that would explain why smtp is not working anymore.

    Do you need admin access to the dashboard? If yes, please mention how to send the credentials confidentially.

    Hi,

    No changes to the theme, hosting, DNS servers, or anything else that would explain why smtp is not working anymore.

    It is very strange that all of a sudden it stopped working. Did you update any plugins or theme in your site?

    Do you need admin access to the dashboard? If yes, please mention how to send the credentials confidentially.

    No sorry, that is not permitted here in WordPress.

    Kind regards

    Thread Starter lindholmfotografie

    (@lindholmfotografie)

    Hmm… I answered all this yesterday already, see my last post. So any idea how to solve this?

    Thread Starter lindholmfotografie

    (@lindholmfotografie)

    Hi, it works again. It seems the problem was caused by the plugin Asset CleanUp.

    Hi, I am glad to know.

    Enjoy the plugin.

    Regards

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘SMTP ERROR: Failed to connect to server:’ is closed to new replies.