WordPress.org

Support

Support » Themes and Templates » Smpl Skeleton » [Resolved] Smpl Skeleton Childtheme Layout Preferences not working

[Resolved] Smpl Skeleton Childtheme Layout Preferences not working

  • Hi all,

    I am working from a childtheme of Smpl Skeleton. Everything is working except the Layout Preferences where I can choose between showing the sidebar left or right. In Firebug, the <div id=”content” class=”sixteen columns”> is showing 16 columns instead of the 11 (eleven) that it should be. Changing the number of columns of the layout preferences has no effect on the layout except to move the #content div a few pixels left or right when selecting “sidebar left” or “sidebar right”.

    I can tell that the #content classes are being assigned in the options.php but it doesn’t seem to be being read or implemented correctly.

    I have added additional sidebar widget areas that show up, but under the #content div, and not beside it as they should.

    Any ideas what I have done wrong? I also add that I have this same theme and all modifications working on another dev server and it works fine. At the same host and everything. Ugh! Any ideas what I might look at to fix this? Any help would be greatly appreciated!

Viewing 1 replies (of 1 total)
  • Update: This problem appears to have been related to problems with the Mojo Scripts install at Bluehost. Tech support there did some things that they did not share with me and fixed the problem. We removed all traces of WordPress install and I started over from local files and am not having the problem any longer.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Smpl Skeleton Childtheme Layout Preferences not working’ is closed to new replies.
Skip to toolbar