Support » Fixing WordPress » smiley at footer – tried various solutions but none working

  • Resolved irishpubsglobal


    I know this is an old question, but there is a tiny smiley at the footer of my site which I need to remove. I’ve tried numerous solutions suggested on this site with no results.

    First I ticked the box in Jetpack to hide the stats smiley, which had no effect, then tried deactivating Jetpack, still nothing. Then I tried the following codes in my styles.css:



    Still no joy.

    And I have used the plugins – stats smiley remover and Remove this WPcom Smiley. Again nothing.

    The theme I am using is Udesign. Any help I can get would be grateful. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Can you post a link to this page?

    Not knowing what’s generating the smiley (theme or plugin?), try img#wpstats{display:none !important} and make sure the css selector is correct.

    If this doesn’t work and the selector is correct, there’s likely another css rule either in the theme or plugin generating the smiley that’s overruling this rule. Keep adding selectors to your rule as the more levels your selector has, the stronger it is.

    Hi patv, I’ll give that a try.

    the website is here

    I’ve been able to hide the smiley by setting the above style inline on the element using firebug, so the above solution is correct.

    Ugh, I finally sorted it out! What I decided to do was the simplest thing… switch off all the plug-ins… and then I noticed ‘ Stats’ active! :facepalm:

    Don’t remember putting that there, but that seems to have caused the issue. Thanks Patv for pointing out a few things for me.


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘smiley at footer – tried various solutions but none working’ is closed to new replies.