WordPress.org

Forums

Smart Slider 2
[resolved] SmartSlider 2 interface messed up (9 posts)

  1. Turismo4GT
    Member
    Posted 1 year ago #

    Hi, I am trying to use the free SmartSlider 2 WordPress plugin with a website I am building locally on my machine. However, now the SmartSlider user interface has gone screwy and is now text where the GUI used to be, so I can't edit the slides I have already built. I tried uninstalling the plugin and re-installing it, but it's still not showing the GUI. Also, when I try to use the shortcode that was generated by the plugin before it went wacky, the slides are all displaying stacked on top of one another, like separate images. Any ideas why it would do this?

    http://wordpress.org/plugins/smart-slider-2/

  2. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Turismo!

    I think it can be a conflict or something on the backend. Please send me an email to daniel@nextendweb.com

    I'm sure that it's an unique problem, so we're going to figure out, but I need more details, so please write me an email.

    Have a great day!

  3. Turismo4GT
    Member
    Posted 1 year ago #

    Hi Daniel, I just sent you and email regarding this problem. Cheers.

  4. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    Solved by email.

  5. varickone
    Member
    Posted 1 year ago #

    Hi, have the same problem what to do?

  6. varickone
    Member
    Posted 1 year ago #

    Resove by my self "777" permisions on cahe folders.

  7. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    In this cases chmod 777 on that cache folder helps, or if you are an advanced user, then better to leave the default permission and change the owner of the folder to the user who owns the PHP process.

  8. denizgezgin
    Member
    Posted 11 months ago #

    hello,

    do you mean nextendcache folder inside wp-content?

    thanks,

  9. nextendweb
    Member
    Plugin Author

    Posted 11 months ago #

    Yes, that is the right folder. (Also if you need, you can change that folder in the WordPress admin/Settings/Nextend settings under the cache path option - so it might be different folder for you)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Smart Slider 2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic