Support » Everything else WordPress » SmartRSS.php Suddenly getting errors

  • A few days ago I started getting errors from the smartrss.php plugin and I have no idea why. I did not change smartrss. I may have changed something related but I don’t know what. The errors I am getting are

    smartrss.php: line 1: ?php: No such file or directory
    smartrss.php: line 2: /Packages: Permission denied
    smartrss.php: line 3: Plugin: command not found
    smartrss.php: line 4: Plugin: command not found
    smartrss.php: line 5: Description:: command not found
    smartrss.php: line 6: Version:: command not found
    smartrss.php: line 7: Author:: command not found
    smartrss.php: line 8: Author: command not found
    smartrss.php: line 9: cgi/: is a directory
    smartrss.php: line 10: syntax error near unexpected token `’wp-config.php”
    smartrss.php: line 10: `require_once(‘wp-config.php’);’

    All help is greatly appreciate. I don’t have a clue.

    Thanks

Viewing 1 replies (of 1 total)
  • I have the same problem with the error pointing to line 10 only. But this is only because of a new wp2.7 installation. I don’t have the problem in other blogs using earlier wp version.

    In this instance, my wp2.7 is installed in a directory not the root, so wondering if that’s an issue?

    I tried different paths to the wp-config.php file without any success.

Viewing 1 replies (of 1 total)
  • The topic ‘SmartRSS.php Suddenly getting errors’ is closed to new replies.