Support » Theme: OceanWP » Smart Slider not full width anymore

  • Resolved pothound

    (@pothound)


    Hi Support
    Not sure what happened but suddenly the Smart Slider is not full width anymore.
    Any idea?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Marko S

    (@wpfleek)

    Hello @pothound,

    It’s your Elementor design settings: https://postimg.cc/3WyfK2hH

    1. Edit the page in WordPress, scroll down to OceanWP Settings and from the first (Main) section set the layout to 100% Full Width, publish changes.

    2. Edit page in Elementor, disable the stretch option on the section and make the section Full Width instead (without assigning any width to it)

    3. For the rest of the content below you can use the same, but use the boxed settings for the textual and other widgets

    Hope this helps

    Thread Starter pothound

    (@pothound)

    Hey @wpfleek thank you sooooo much it did fix it!
    I really do not understand it. It worked for the last month and without me making any changes suddenly it was like this….
    You really made my day!

    Marko S

    (@wpfleek)

    Hello @pothound,

    You’re most welcome!

    I’m afraid anything I’d say about the problem would be a pure speculation. What I do know is that these changes were not OceanWP related.

    However, I can also tell you the following:
    Using the Stretch option in Elementor can sometimes cause JS issues on your site, including that your mobile menu will not function on the page where this option has been used.

    Whenever in a need for full content width, always use 100% Full Width layout with individual OceanWP settings. It’s not only easier to manage the content, but it’ll also save you from a lot of trouble.

    Have an amazing day

    Thread Starter pothound

    (@pothound)

    Hey @wpfleek thank you so much, will take note of that!
    Have a fabulous day too!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Smart Slider not full width anymore’ is closed to new replies.