WordPress.org

Forums

[closed] Smart people use Linux or Mac (which uses Linux). (5 posts)

  1. lawyersrterrorists
    Member
    Posted 3 years ago #

    My browser is NOT out of date, it updated automatically today.
    Just because I use Linux instead of microsucks windblows your java doesn't read my FireFox version correctly.
    SMART PEOPLE (I AM TOP 1%) USE LINUX or MAC(which uses Linux).
    Other lesser people us microsucks windblows.

  2. Actually, the last time I checked, most of the WordPress core developers use Macs.

    If the notice is mis-reading your browser version, there should be a little "Dismiss" link right at the bottom of it.

  3. I'm almost wanting to flag this as spam.

    Don't post in all caps, that's shouting on the internet and we don't like that here.

    What version of FF are you using, and what Linux OS are you on? We can probably patch that, but we need to know more.

  4. lawyersrterrorists
    Member
    Posted 3 years ago #

    FF 3.6.22 Mozilla Firefox for Ubuntu canonical - 1.0 2011
    Ubuntu 10.10
    The Ubuntu upgrade of 11.xx is not stable on my 64bit Asus Extreme MB.

    The "Dismiss" button did not make notice go away.
    It shouldn't have been there in the first place.

  5. Well, it's pretty much right, to be honest. The notice just checks the latest stable version of the browser, which is actually 6.0.2. All it's saying is that you aren't using the latest.

    Try this plugin to permanently remove it: http://wordpress.org/extend/plugins/no-browser-nag/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.