WordPress.org

Support

Support » Plugins and Hacks » Bootstrap Admin » [Resolved] Small issue with disappearig icons after latest upgrade

[Resolved] Small issue with disappearig icons after latest upgrade

  • After the latest upgrade I noticed a small issue with the icons.

    First, some of the icons seemed out of place (it showed a dog for the appearance menu), but a hard refresh of my browser window fixed this problem.

    The other problem I encountered is with the icons of the custom menu items added by plugin like WordPress SEO by Yoast. For some strange reason, when I go to the Contact Form 7 page, the icons for the other custom menu items disappear. (In my case these are WordPress SEO by Yoast and WordFence.) After switching to any other page, they appear again. This only happens when visiting Contact Forms 7, not when visiting WordPress SEO of Wordfence.

    It’s a minor issue, but nonetheless I bring it to your attention. I’m using Firefox for Mac by the way.

    Overall, still a great plugin.

    http://wordpress.org/extend/plugins/bootstrap-admin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aristeides Stathopoulos

    @aristath

    PressCodes

    Yeah, the hard refresh was needed because the webfont changed.
    I was previously using the font-awesome font but needed to change it because it’s not open-source. So I created the Elusive Icons webfont to be completely open-source.

    I Just uploaded a new version of the plugin, I believe your issue has been fixed.

    If however you find that this is not the case, please re-open this topic.

    Yep, all fixed. And the new icons are great. Thanks a lot.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Small issue with disappearig icons after latest upgrade’ is closed to new replies.
Skip to toolbar