Support » Plugin: Autoptimize » Small Font 2

  • Resolved kimallenpeng


    Hi Frank,
    Over 4 months ago you helped me out with small font.

    Your solution was to exclude some CSS (inline of linked file) from optimization (see FAQ for more info on excluding & troubleshooting). maybe start off by unticking the “also aggregate inline CSS”-option. It worked.

    Marc 17th caching was messing up some menus. I uninstalled and reinstalled Autoptimize, however, I cannot get Autoptimize back to where I had it. The above issue reappeared.
    The latest version of Autoptimize does not have “also aggregate inline CSS-option” (or I can’t find it)

    I used HB Highend Theme. The theme’s font size of body text is about about 3 px smaller than I want. So, I use custom google font. The rest of the font H1-H6 uses the theme’s default font. The size is fine. In the settings, adjusting the font size had no effect.
    I have tried with Google font and just using the theme’s font.

    I have also tried all four of your Google font options
    Leave as is
    Remove Google Fonts
    Combine and link in head
    Combine and load fonts asynchronously with webfont.js

    All of them default to the theme’s small font. I have covered your FAQ from top to bottom and cannot find a solution.

    GTmetrix for WordPress

    March 17, 2018
    page load 2.80s
    page speed A (95)
    Y Slow B (80)

    March 29, 2018
    page load 5.81s
    page speed B (85)
    Yslow D (61)

    Your insight would be appreciated. Thank You.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Optimizing Matters


    Morning Kim;
    -> AO still has the “also aggregate inline CSS”-option; make sure “advanced options” are visible, scroll down to “CSS options” and there the 3rd option is “also aggregate inline CSS”.
    -> you currently don’t have AO active, so I cannot see what could be wrong and help you troubleshoot I’m afraid. If you have a STAGING-site we could test there off course?

    Have a nice day,

Viewing 1 replies (of 1 total)
  • The topic ‘Small Font 2’ is closed to new replies.