WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Small changes to make plugin work with WordPress on Ubuntu 12.04

[Resolved] Small changes to make plugin work with WordPress on Ubuntu 12.04

  • Hi, nice plugin !

    If anyone has fail2ban errors when adding the [wordpress] jail , here is the solution for /etc/fail2ban/jail.local :

    #default action, send mail
    action = %(action_mwl)s

    [wordpress]
    
    enabled = true
    filter = wordpress
    logpath = /var/log/auth.log
    port = 80, 443
    maxretry = 1
    bantime = 86400

    http://wordpress.org/extend/plugins/wp-fail2ban/

  • The topic ‘[Resolved] Small changes to make plugin work with WordPress on Ubuntu 12.04’ is closed to new replies.