• Hey!

    I am trying to use the small calendar that is used on this demo page:

    https://demo.wp-events-plugin.com/calendar/normal-calendar/

    I copied the shortcode that was tehre for the small calendar and changed it to this:
    [events_calendar long_events=”0″ calendar_size=”small” scope=”future”]

    So I pretty much just removed the search function. But the Circle of the date just stays white and instead the different events are listed under the circle. Is there anything else that needs to be changed?

Viewing 9 replies - 1 through 9 (of 9 total)
  • It’s not working for you because you did a copy and paste of the shortcode from the demo page and this has the wrong characters for the quotes.

    You used this:

    [events_calendar long_events=”0″ calendar_size=”small” scope=”future”]

    Instead use this:

    [events_calendar long_events="0" calendar_size="small"  scope="future"]
    • This reply was modified 1 year, 1 month ago by joneiseman.
    Thread Starter wibias

    (@wibias)

    Thanks, that worked!

    But now when there is a event on a date the number do not show normal but instead they show under each other so instead of this 23
    They show like this
    3
    2
    But that is just when there is a circle around them

    Can you provide a link to the page you’re having trouble with?

    Thread Starter wibias

    (@wibias)

    But the small calendar is only supposed to be viewable on mobile. That in itself is working but then the described behaviour is happening.

    • This reply was modified 1 year, 1 month ago by wibias.

    I don’t see the problem you describe. When I go to your website, here’s what I see on my phone:

    https://drive.google.com/file/d/1pWrzf9cjksA26iNrYLuSY74Zu7do06xM/view?usp=share_link

    Thread Starter wibias

    (@wibias)

    So that is interesting. On Chrome on my Phone its working but on Firefox its not.
    I thought maybe its firefox addons but disabling all and also deleting and cookies and such didnt do anything. Odd. But thanks anyway! Maybe a firefox update in the feature will fix that!

    Thanks anyway!

    • This reply was modified 1 year, 1 month ago by wibias.

    I don’t see the problem on either Firefox or Chrome. Did you manually set the font size in Firefox?

    Thread Starter wibias

    (@wibias)

    That actually was the reason.. Turns out that the automatic font size in the accessibility settings is messing that up. Once i turned that off it works!

    I have automatic sizing turned on in Firefox and it works fine.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Small Calendar color around circle’ is closed to new replies.