Support » Plugin: WooCommerce » Small bug: Square alert doesn’t go away

  • Resolved QantumThemes

    (@qantumthemes)


    Hi, glad to see square is fully integrated but there is a minor admin bug: when square is disabled (I first enabled it for mistake and then disabled it) the alerts will keep on appearing even after disabling and saving.
    Think some transient needs purging, maybe this happened after bringing square in the WC core plugin?

    Cheers and congrats for your hard work!

    • This topic was modified 1 year, 8 months ago by QantumThemes.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support EtienneP

    (@etiennep)

    Hi there!

    Thank you for bringing this to our attention, but that is the expected behavior;-)

    The WooCommerce Square is almost ready. messages will show even if you don’t enable Square as a payment option under WooCommerce > Settings > Payments.

    To remove these messages, you will need to completely disable the Square for WooCommerce plugin from your Plugins > Installed Plugins page.

    Plugin Support EtienneP

    (@etiennep)

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Small bug: Square alert doesn’t go away’ is closed to new replies.