Support » Theme: Neve » Slug in menu!

  • Resolved aiser86


    Hello Everyone.
    I have a problem,.
    Today i see in the menu the slug after the name of category.
    Someone know how can i resolve it? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same problem. Apply your own links

    look here.

    Hello everyone!I've this problem, in the menu of my website i see the slug too.Someone have a solution?Thanks

    Posted by Christian Ponzi on Wednesday, June 26, 2019

    you must before bacame a memeber. I resolve the problem.
    You just remove description on menu

    Here’s the solution:
    Go to Dashboard > Appearance > Menus and make sure that in the top right corner under screen options, the Description field is selected, you should see the descriptions under each menu item. You should delete that if you don’t want it showing up.

    In a future update this will be addressed so there’s no need for this workaround.

    Theme Author Themeisle



    We’ve released an update to make the descriptions look a lot better in the menu, but if you don’t want them at all, you can just delete them from the menu as suggested above.
    Let me know if you need anything else.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Slug in menu!’ is closed to new replies.