• Resolved wlltat

    (@wlltat)


    Hi, I run an educational website. I came to know about this plugin today. I am having great admiration for this plugin. It is very simple and easy. I love it.

    I have implemented a poll on one of my website page. However, I see that it has slowed the page loading.
    I am using default Forminator plugin settings. (I did not switch on the two settings under ‘Rendering’)
    I use cache plugins too.

    Should I switch on the settings inside the ‘rendering’ tab?
    What settings should I turn on to keep my page load fast like before.

    Also, Appearance-Form Container-Border does not seem to work even after I have switched it on. No border shows outside the poll. I have left the settings as default.
    Please help.

    Thank You very much.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi UPDATE:
    I changed the border setting to dashed and it shows now. Solid shows too. But the border line is touching the poll question and also the poll submit button and the small circular vote buttons. It is not looking nice.
    Please help.

    UPDATE:
    I played around with padding settings and now it looks very beautiful. Thank you.

    Please reply me about page loading and cache issues only.

    Thank You.

    • This reply was modified 1 month, 3 weeks ago by  wlltat.
    Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @wlltat,

    Can you tell me how much of slower page are we talking about here?
    Could you share an URL to that page so we can check it out?

    You can try enabling AJAX in rendering options, it should cache the page and still load the form, so it should give you better results.

    Glad to hear you managed to sort the other issues with border and padding, but could you tell me which Design Style you are using for your poll so we can try replicating this on our end and check why it happened in the first place?

    Cheers,
    Predrag

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @wlltat

    Hope you’re doing well! As it’s been a while since we’ve heard back from you, I’m marking this topic as resolved. Feel free to post back any updates and we can re-open it and carry on troubleshooting. 🙂

    Thank you,
    Dimitris

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.