WordPress.org

Support

Support » Plugins and Hacks » [Resolved] slows down the site a lot!

[Resolved] slows down the site a lot!

  • Have this on a pretty fresh 3.6.1. site (only few pages) for a couple of weeks and wondered why it takes 5-8 seconds for any page to load. Started to disable plugins one by one (as recommended) and found out it is this plugin.

    Disabled, enabled, disabled, enabled etc. very reproducible and 100% sure it is this plugin.

    When disabled pages take 1-2 seconds to load.
    When enabled pages take 5-8 seconds to load.

    I am talking about any page on the site, not just the page that has the contact form.

    In case it matters. I am running the Virtue theme and the following additional plugins:
    – GA Google Analytics
    – Responsive Lightbox
    – Simple Facebook Plugin
    – Wordfence Security
    – WP Native Dashboard
    – Contact Form (by you)
    – Captcha (by you)

    http://wordpress.org/plugins/contact-form-plugin/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Above mentioned was for version 3.61 of the plugin. I have updated to the latest 3.63 and the problem persists.

    WP version is still 3.6.1.

    To exclude that the combination of this plugin with my theme is what makes the problem, I’ve switched temporarily to the default Twenty Thirteen theme and it’s the same. 1s load time with plugin disabled vs. 5s load time with the plugin enabled, for each and every page.

    Plugin Author bestwebsoft
    Participant

    @bestwebsoft

    Hi miha.wp,

    Please create a private ticket in our support forum http://support.bestwebsoft.com/ and provide credentials to your admin area so that we could analyze your problem.

    Sincerely,
    Support Team

    Hi,

    The same thing happens to my sites as well. Best translation selector plugin but needs a fix. The slowing down is only noticeable when your are logged in. Also the toolbar disappears if plugin is activated.

    Thank you.

    Please ignore my previous comment, wrong plugin support forum.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] slows down the site a lot!’ is closed to new replies.