Support » Plugin: Flying Pages by WP Speed Matters » Slows down site

  • Resolved safetypros

    (@safetypros)


    I just tried Flying Pages on our siteground staging site and it slows the pages down by a lot. They are usually around 3-5s and it slows them down to 20-30s. I left the default settings except changing from 200px to 300px down the page. If I set max requests to unlimited it crashes my staging and I can’t even go in and delete the plugin because it won’t load, I just have to delete the staging copy altogether. I don’t dare try it on the live site. Can you explain why this might be? I’d really like to use this plugin. The image one is working perfectly.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 16 through 19 (of 19 total)
  • Plugin Author Gijo Varghese

    (@gijo)

    @dsl225 The future version might have less impact on server load. I’m still working on it.

    Sorry about the “preload only on mouse hover”. It’s actually “Don’t preload links in the viewport”. Setting that will preload only on mouse hover

    Thanks!

    PS: I tested on 4 different sites at 3 different shared hosts and it considerably slows down loading times, whatever the configuration.

    Already getting much better results with new version 2.2.0 when using the option “preload only on mouse over” – many thanks for the update!

    Plugin Author Gijo Varghese

    (@gijo)

    @dsl225 awesome

Viewing 4 replies - 16 through 19 (of 19 total)
  • The topic ‘Slows down site’ is closed to new replies.