[closed] SLOW website after WP 3.5 Upgrade (6 posts)

  1. bamajr
    Posted 2 years ago #

    I'm pretty good about upgrading to the latest version, when it becomes available. However, this time, I think I should have waited a while. I have several websites, powered by WordPress and on at least two of them, the theme editor times out (500 Internal Server Error), every time I try to make simple CSS Edits.

    No changes to any other part of the websites have been made, only the update to WordPress 3.5

  2. Maybe try a manual update of the site?
    Ensure that you updated ALL of the WordPress files.

    More instructions here:

    Maybe something went wrong during the upgrade?

  3. bamajr
    Posted 2 years ago #

    If something went wrong, the exact same thing went wrong on multiple installations. I don't believe in coincidence.

  4. bamajr
    Posted 2 years ago #

    So, I didn't go through the manual update process, but after deactivating both SendPress and JetPack, on all the afore mentioned websites, the performance magically returned. So, while these websites are performing like they should now, I can't factually say which was at fault; WordPress 3.5, JetPack, SendPress, or a combination of two or three. I can say, WordPress 3.5 is now working fine, without JetPack or SendPress.

  5. Marcelo Pedra
    Posted 2 years ago #

    Hello, I also have the same issue. WordPress is horribly slower after upgrading to 3.5. Anybody knows what's changed? Any bug fix coming?

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

    Closing topic.

Topic Closed

This topic has been closed to new replies.

About this Topic