Support » Plugin: WP Fastest Cache » Slow post updating (wp-admin/post.php)

  • Hello,
    I have a problem with slow post editing after clicking on “Update”. It takes around 15 seconds, while it should be 1-2 s.
    https://i.imgur.com/qNJIwzC.png
    I have 22000 posts and I’m updating posts constantly using automation tool (bot). Also creating new posts takes the same amount of time. I’m afraid that this plugin is clearing whole cache every time I’m updating or creating a post. Did you see similar problem with your plugin (and maybe you already know how to solve it)?
    Cheers

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Emre Vona

    (@emrevona)

    can you disable the “update post” option please?

    Thread Starter r3crac

    (@r3crac)

    I have disabled it and there’s no change.

    Plugin Author Emre Vona

    (@emrevona)

    can you disable the “new post” option as well please?

    Thread Starter r3crac

    (@r3crac)

    Also there’s no change.
    Of course I’ve checked option to clear cache only for the post:
    https://i.imgur.com/WDUt5t3.png

    Plugin Author Emre Vona

    (@emrevona)

    I wanted you to disable the “update post” option completely.

    Thread Starter r3crac

    (@r3crac)

    I have disabled (unchecked) Update post and New post, saved settings and there is no change. https://i.imgur.com/oVDZKxr.png

    Plugin Author Emre Vona

    (@emrevona)

    in this case, it cannot be related to wp fastest cache.

    Thread Starter r3crac

    (@r3crac)

    Too bad. Do you have any ideas what is the problem? I’m fighting with this for 6 months… I’ve asked hosting, I’ve disabled all plugins, I’ve optimized database, changed theme, replaced WP core files. I can’t find solution.

    Plugin Author Emre Vona

    (@emrevona)

    have you ever tried another cache plugin before?

    Thread Starter r3crac

    (@r3crac)

    Yeah, I was trying all plugins and your is the simplest and fastest. Also I was turning on and off Bluehost cache in cPanel.

    Plugin Author Emre Vona

    (@emrevona)

    did you see the same issue with the other plugins?

    Were you able to solve the problem friend?

    • This reply was modified 9 months, 3 weeks ago by toboinag.
    • This reply was modified 9 months, 3 weeks ago by toboinag.
    Thread Starter r3crac

    (@r3crac)

    did you see the same issue with the other plugins?

    As I remember there was the same issue, because I have installed your plugin again (otherwise I would not do this and stay with another plugin).

    That is so weird, but since today updating posts (and searching with Ajax Search Lite) is faster now. It’s like 4-5 seconds now (earlier: around 12-15 seconds). I have no idea what happened and I did not do anything. Maybe WP Fastest Cache has finished caching all pages (saving files into the folder on the server)?

    Post updating times now: https://i.imgur.com/5aOyZio.png
    I can clear all cache and check times again if you want.
    Cheers

    Thread Starter r3crac

    (@r3crac)

    I have cleared all cache and there’s still pretty good time: 3-8 seconds.
    @toboinag check if you have a very long post in your database and shorten it. I’ve had very long post made by mistake (program bug) – maybe that’s why it was so slow.
    I want to reduce time to 2-3 seconds though, but I have no more ideas.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Slow post updating (wp-admin/post.php)’ is closed to new replies.