Slow loading in IE8 (4 posts)

  1. danmcg75
    Posted 2 years ago #

    Though I've seen similar topics posted, the circumstances seem slightly different in each, so I wanted to post my specific issue.

    I'm using Hatch theme (I have done some simple modifiying, both directly to the code and via the Theme Tweaker plugin). All is fine on Mac browsers, but not ie8.

    Though the home page and all its content load nearly immediately, the site still hangs for up to about 45 seconds. Specifically at the bottom of the screen the browser says, "waiting for (my site name)". The message is slightly different at times; sometimes it's prefaced with "4 items still loading", "2 items still loading," sometimes no preface at all. Let me reiterate that in most cases the site has in fact fully loaded all the text and images, despite the message saying otherwise; though in some cases 2 or so of the 8 images don't load until the "waiting" message has resolved itself.

    The site is http://www.danielmcgowanmusic.com/ . I realize that the IE8 validation tool kicks back many errors, but my programming skills are extremely limited, so I'm hoping I can narrow in on the cause of the slow loading in ie8.


    Thank you!

  2. Andrew
    Bawk bawk moderator
    Posted 2 years ago #

    Does the issue persist on the theme's demo website? If not, try deactivating plugins to explore whether any could be responsible.

  3. danmcg75
    Posted 2 years ago #


    Thank you for the fast response!

    The Hatch demo loads fine on my IE8.

    I deactivated all plugins (and left them that way for the time being) and I still the encounter the slow loading problem.

    Thank you,

  4. Griden
    Theme Author

    Posted 2 years ago #

    I don't see anything on your site that could cause this. Maybe that was some temporary server-side slowdown?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic