WordPress.org

Support

Support » Installation » [Resolved] SLOW index load

[Resolved] SLOW index load

  • ibisgroup

    @ibisgroup

    It happens always, just type http://ibis-group.org and you get nothing, press F5 to refresh and there it is.
    Why it does not launch at first time?

    MY INDEX.PHP LOADS BLANK….!

    Any one can help ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • davidchait

    @davidchait

    it’s a wp-cache issue most likely. search for wp-cache here, you might need to change how it flushed the output buffering.

    ibisgroup

    @ibisgroup

    well just did what was told me todo , install the plugin wp-cache and change the settings… 3600 or 900 don’t remember
    ok i’ll change from forum.
    thanks

    ibisgroup

    @ibisgroup

    Ok
    the post that solved my problem is:

    Title
    WP-Cache blip after PHP upgrade

    Section
    WP-Cache

    To do
    1. Open wp-cache-phase2.php file* in your favourite text editor
    2. Find out wp_cache_ob_end function
    3. then inside that function find out line with: ob_end_clean(); (it should be line 219 or about)
    4. and finally replace that line with: ob_end_flush();

    thanks….

    :]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] SLOW index load’ is closed to new replies.