Support » Plugin: Slimstat Analytics » Slimstats 4.8.8.1 fails on PHP 5.3.26 but no warning during installation.

  • Hi Jason: I just updated to SlimStats 4.8.8.1 and can no longer use SlimStats. I’m stuck on PHP 5.3.26 (un-upgradeable server) and 4.8.8.1 gives a blank dashboard page. Pages using the slimstats shortcode are also blank from the first shortcode on down.

    I noticed in an exchange on another problem that this may be due to a PHP 5.5-specfic function that you now use.

    The previous version of Slimstats worked wonderfully. There was no warning at update time that the latest version wouldn’t work with PHP 5.3.26 (i.e. requires 5.5).

    How can I get the previous version of Slimstats? Please?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.