Support » Plugin: Slimstat Analytics » SlimStat not tracking

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Contact me to get a new version, if the one you got doesn’t solve the problem.

    Thank you.

    Hi Camu,

    Just a few lines to describe the same symptoms :

    • with CDN and Javascript ON => no tracking
    • with CDN and Javascript OFF => tracking all right

    To be safe I temporarily rolled back on 2.7

    Good luck to fix it

    Laurent

    http://www.callipedie.fr

    Two days gone & no real change. I will get a couple of entries in “Right Now” and “Overview” during the day but that’s about it. The graph has flat-lined. I harbour no illusions about my WP site being the crossroads of the web but I generally see a lot more traffic than this so all I can say is that SlimStat is partially working.

    This post is for informational purposes only. I’m sure that Camu has his hands full @ the moment. I’ll be happy to do anything to help out here.

    Version 2.8.7 is still working…

    Hello Camo. I just thought I’d stay the I really appreciate what you’ve given so selflessly because this plugin is a true winner and at a price anyone afford.

    That said, Take as much time as you need to fix the problem. I’m sure the best is yet to come!

    Appreciate it man. Thanks.

    James

    I have the former version 2.8.7 if anyone needs it. Just let me know.

    Thanks.

    You can also still download it from the WordPress servers, here: http://downloads.wordpress.org/plugin/wp-slimstat.2.8.7.zip

    I’m sure that Camu is burning the midnight oil on this problem & it doesn’t appear to have an easy fix. If folks would roll back to 2.8.7 for the duration, it would give Camu some elbow room whilst allowing users like me to keep up w/ their stats.

    Elbow room…Very much agree!

    Plugin Author Jason Crouse

    (@coolmann)

    Thank you, Howard, I really appreciate your words 🙂 I could use some test environments to see if the new code is finally addressing the issue. I have narrowed the issue down to a conflict with another plugin, which is overwriting WP SlimStat variables (when JS Mode is on).

    Since I don’t have this plugin on my dev server, I cannot reproduce the issue.

    Would it be possible to get access to your WP setup to run some tests? I promise I won’t break anything 🙂

    If you are willing to help, contact me at

    la buca delle lettere

    Cheers,
    Camu

    Plugin Author Jason Crouse

    (@coolmann)

    @all,

    a new version has just been released, which fixes the problem according to my tests. Please feel free to upgrade and report back to confirm that the issue is now resolved.

    Thank you,
    Camu

    PS: a vote for my plugin would be a nice way to show your appreciation!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘SlimStat not tracking’ is closed to new replies.