Support » Plugin: Slimstat Analytics » slim stat dosn't work after wordpress ugrade

  • Resolved p30m

    (@p30m)



    hi after i upgrading eotdpress to ver 4.0 my slim stat dosn’t work

    this is my error: Warning: mktime() expects parameter 4 to be long, string given in /home/hdwallpa/public_html/wp-content/plugins/wp-slimstat/admin/view/wp-slimstat-db.php on line 133

    https://wordpress.org/plugins/wp-slimstat/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Slimstat version? Also, you’re probably using another plugin that changes the output of date_i18n. Could you try deactivating all your other plugins to see if the error still occurs?

    Thanks,
    Camu

    Plugin Author Jason Crouse

    (@coolmann)

    Fixed in Slimstat 3.7.5

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘slim stat dosn't work after wordpress ugrade’ is closed to new replies.