WordPress.org

Support

Support » Plugins and Hacks » Slideshow » [Resolved] Slideshows not loading in Firefox since upgrade to WP 3.6

[Resolved] Slideshows not loading in Firefox since upgrade to WP 3.6

Viewing 12 replies - 1 through 12 (of 12 total)
  • Check the FAQ’s for a firefox problem.
    you have to add

    AddType audio/ogg ogg
    AddType audio/ogg oga
    AddType video/ogg ogv
    AddType video/mp4 m4v

    to your .htaccess file
    that’s located in the main folder of your wordpress installation.

    Hi.

    Yeah, I had already seeded my .htaccess with the audio/video types (as mentioned above) as we’re running a video on the splash page. The site is still in development, and I’ve reverted to WP 3.5.2 now, to finish doing my CSS. I’ll revisit WP 3.6 in a day or two. But, I’m not sure what ogg and H.264 have to do with a jquery image gallery script….

    Hi.

    I’m back in WP 3.6 now, running Slideshow 2.2.11, and all’s good. So, I’m going to tentatively mark this as ‘resolved’.

    The update to Slideshow 2.2.14 caused some problems, but I’d have to go back and load that up again to tell you about them in detail. If you want that input, let me know.

    Thanks.

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi,

    Could you give me the address of your website please? I might be able to fix your issue in the next release of the slideshow plugin.

    You can keep using version 2.2.11 as I’m testing the new version with your website.

    Best regards,
    Stefan

    Hi Stefan,

    Thanks for taking a peek.
    Right this minute, the site is at http://highland-lace.com/tmo/
    but we’re about to pull the switch on the nameservers (pending my IE entomology), after which it will be at traditionalmarine.com.

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Thanks for the link. I’ve been able to test the new version on your website and it seemed to work very well.

    The new version will probably be released within the next 24 hours, as I still need to do some tweaking.

    Hi Stefan,

    we love your plugin. Unfortunately it does not work with our old theme. can you help us? We also like to pay by paypal. We suspect it’s the java.

    Our theme:
    http://www.wpthemedesigner.com/2009/07/03/blogstarter-theme/

    I can not find the error easily. Have your pugin 2.2.14 reinstalled. Maybe you see it quickly 🙂 Please send me your contact details.

    Thanks a lot,

    August

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi August,

    I’m sorry, I don’t seem to be able to find the slideshow on your website.

    Best regards,
    Stefan

    Hi Stefan,

    our test-website is:

    http://test.fashion-club.tv/

    and then right side: Slideshow Stefan

    Thank you so much,

    August

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi August,

    Your theme doesn’t seem to support shortcodes in the excerpts of posts. Therefore the [slideshow_deploy id='15'] shortcode shows on your front page.

    The slideshow widget in the sidebar doesn’t start as the theme doesn’t load the slideshow’s script on the page. This is probably because there’s no ‘<?php wp_footer(); ?>‘ function call in your theme’s ‘footer.php’ file.

    Best regards,
    Stefan

    Juhuuu…

    its works. Great job. Now run your slide show. I would not have found. I’ll pay you something via paypal. Thank you for your support.

    Now I can sleep easy 🙂

    All the best for you,

    August

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi August,

    That’s great to hear, you’re very welcome.

    Thank you very much for your most generous donation!

    Best regards,
    Stefan

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Slideshows not loading in Firefox since upgrade to WP 3.6’ is closed to new replies.
Skip to toolbar