Support » Plugin: Slideshow » slideshows created before update no longer have images

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi,

    If you updated from a version higher than 2.0.1 to a newer version and your slideshows were deleted, there’s probably been some error that caused the data to become corrupted. This shouldn’t usually happen, but it’s not possible to retrieve your old slideshows after a data corruption.

    I’m terribly sorry.

    Best regards,
    Stefan

    Ok! There’s not that many, so it shouldn’t take me too long to fix it. I just wish I noticed sooner!

    Thanks!

    Hi again! So, all of the images are still in my library and are attached to the slideshows. The slideshows still exist, they’re just not showing the images that are attached to them. Does that change anything in your answer? Just thought I should check!

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    So you have updated from a version that predates at least version 2.0.0?

    Then you may want to deinstall and reinstall the plugin, perhaps something went wrong when porting the versions. (Version 1 used a very different slide system than version 2 does.)

    I’m not sure which version was the first one I installed. I haven’t been using for all that long.

    But I just deactivated and reactivated the plugin, and that seems to have fixed it!

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    That’s great to hear!

    Yes! I’ll have to remember to try that first when things like this happen in the future.

    Thanks for your help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘slideshows created before update no longer have images’ is closed to new replies.