WordPress.org

Support

Support » Plugins and Hacks » Slideshow » [Resolved] Slideshow won't show up

[Resolved] Slideshow won't show up

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi Lauren,

    The WordPress text editor seems to post-edit the HTML output by the slideshow’s shortcode, breaking the slideshow script.

    Do you happen to know if you’re using the default WordPress post editor, or if you have an editor plugin installed?

    I will try to fix the problem within the next couple of hours.

    Best regards,
    Stefan

    I placed the code in the content area of the Home page. I have the static front page set to land on a page I created called “Home Page” and that’s where I put the code. I think I am using the default page editor.

    Does that help?

    Lauren

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi Lauren,

    Thanks for the information, I might have a solution for you now.

    Because I couldn’t reproduce the issues your WordPress installation shows, I’m hoping you’re able to download and install the development version from this link: http://downloads.wordpress.org/plugin/slideshow-jquery-image-gallery.zip. This way, I don’t have to bother all users with a new update.

    Best regards,
    Stefan

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Hi Lauren,

    I just released version 2.1.5, updating to this version should solve your problems.

    Best regards,
    Stefan

    Thank you! It shows up now!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Slideshow won't show up’ is closed to new replies.
Skip to toolbar