WordPress.org

Forums

NextCellent Gallery - NextGEN Legacy
Slideshow without Flash (18 posts)

  1. vinnie2k
    Member
    Posted 1 year ago #

    Hi,

    Thanks for a great plugin.

    I want a simple gallery slideshow. I created a gallery, uploaded images, thunbs appear on the site, great.
    When I click on the slideshow, a "loading" style image appears but no slideshow.
    In my slideshow settings, I have unchecked the Flash checkbox (I can't figure out this JW Flash rotator thing).

    What am I doing wrong?

    Help :-)

    https://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

  2. niknetniko
    Member
    Posted 1 year ago #

    Do you have a link to a page with the slideshow?

  3. vinnie2k
    Member
    Posted 1 year ago #

    Hi, the site is in maintenance mode and is unfortunately not public. What information do you need?

  4. niknetniko
    Member
    Posted 1 year ago #

    OK. Just to help with trying to figure out what the problem is, could you answer to following:

    1. On your site, press F12 (or use another method to go the developer console) and see if there is any kind of error (like 404).
    2. Have you tried disabling all other plugins and trying again?
    3. Have you tried using the default theme and trying again?
  5. vinnie2k
    Member
    Posted 1 year ago #

    The site source has the loader gif file in there, which means it's not a 404.

    I'm running the 2012 theme and no other non-admin plugins besides contact form and captcha (not present on that page) - I'm running Polylang, Media File Manager Advanced and Maintenance Mode.

    Which one is the default theme? :-)

  6. niknetniko
    Member
    Posted 1 year ago #

    Yeah, the 2012 theme is standard enough.

    Another question then: how did you upload the images? Or more importantly, do the image file names contain spaces or any other 'weird' character?

  7. vinnie2k
    Member
    Posted 1 year ago #

    I tried creating a new gallery by using the Upload feature, directly from my PC. My original filenames look like they have spaces in them, but no special characters. Once uploaded, it looks like there are no spaces in the name. Also, I can see the pictures on the site without any isses - everything works except the slideshow; for example, I am suing the thickbox effect on the images and it works well.

    What I don't understand is why I don't get any errors, just that "loading" gif:

    <img alt="" src="http://bla.tld/site/wp-content/plugins/nextcellent-gallery-nextgen-legacy/images/loader.gif" scale="0">

    :-(

  8. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Vinni2k,
    thanks for your comments.
    Usually the problem is because some plugin conflict.
    Do you mind build a test slideshow on your site so we can see what's going on? Sometimes that help us better to understand.
    Then give us a link so we can see the problem closely.

    Thank you!

  9. vinnie2k
    Member
    Posted 12 months ago #

    OK.

    Go to http://www.kmusolino.com, use guest as the login and p a s s w o r d.
    Click on Paintings > Emotions, then on Slideshow.

    Let me know what you see.

    Thank you for your help!

  10. VesaT
    Member
    Posted 12 months ago #

    What settings do you have for NextCellent Gallery slideshow? And what version of WordPress are you using?

    Unfortunately I could not visit your site as "paintings" is not an active link.

  11. WPReady
    Member
    Plugin Author

    Posted 11 months ago #

    Hi vinni2k,
    what we're trying to say is we need a post/page with a slideshow example to find out what is missing.
    Thanks

  12. vinnie2k
    Member
    Posted 11 months ago #

    Sorry, I forgot I had removed the login window from the maintenance page; the login window is back on the page (click on Admin-login and enter credentials mentioned above); you can change language if French comes up as a default language (but it shouldn't :-))

    I'm on the latest WP version (3.9.1).
    Theme is 2012.

    Slideshow settings from the NextCellent gallery menu are as follows:
    Default size: 600x400
    Duration: 7 seconds
    Transition/fade effect: fade

    Settings for the JW Image Rotator
    Enable flash slideshow: unchecked
    Path to the JW Image Rotator (URL): empty (I can't install it; instructions aren't clear; when I click on Search now, nothing happens)

    I think the rest is irrelevant; if it isn't, let me know what other parameters you want to see.

    I think that the problem is that I have neither systems properly installed (Rotator or Flash).

    Thank you for your time.
    V.

  13. niknetniko
    Member
    Posted 11 months ago #

    Mmmh,

    The problem is that the JSON callback that provides the images returns a 404.

    Could you try and disable maintenance mode briefly and try again? This might fix it.

  14. vinnie2k
    Member
    Posted 11 months ago #

    I did, but no dice.

    What bugs me is that the page doesn't even contain the plugin; the HTML source shows the "loading" animated gif instead, as if the PHP engine just did not find the plugin when it was interpreting the page code.

  15. niknetniko
    Member
    Posted 11 months ago #

    I did some more testing. Are you, by chance, trying to make a slideshow with 'All images' (in the widget settings)?

  16. vinnie2k
    Member
    Posted 11 months ago #

    I can't find that setting. Where is it?

  17. vinnie2k
    Member
    Posted 11 months ago #

    Oh, and just to make sure I'm not forgetting to tell you something important: the JW Rotator URL field is empty.

  18. vinnie2k
    Member
    Posted 11 months ago #

    The "all images" setting: do you mean the one under Settings > Related images`? It's set to 7.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic