WordPress.org

Forums

Slideshow
[resolved] Slideshow will not display (5 posts)

  1. David Sinclair
    Member
    Posted 2 years ago #

    We are attempting to fix a guys slideshow for him. When we try to use this slideshow script the slideshow and everything show up in the markup but will not show up on the page. http://bigdog.webdesign309.com/
    I have tried removing the marquee javascript from the page and i get the same result so that is not interfering with it. Any thoughts?

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. David Sinclair
    Member
    Posted 2 years ago #

    to add to my previous post i am using the php function

    <?php
     do_action('slideshow_deploy', '980');
    ?>

    to insert into front-page.php.

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 2 years ago #

    Have you removed the slideshow? I don't seem to be able to find it on your website.

    I do see why the slideshow wouldn't show up though. There are a couple of JavaScript errors on your page that need to be resolved before the slideshow will work.

  4. David Sinclair
    Member
    Posted 2 years ago #

    I do see a couple of javascript errors on the site as well. I will attempt to fix those. In the mean time here is a link to a page that has the slideshow on it. http://bigdog.webdesign309.com/testing123456/

  5. David Sinclair
    Member
    Posted 2 years ago #

    Issue was with an old security security plugin that changed permissions of some of the files. Removing that plugin seems to have fixed things.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic