Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Slideshow stopped working after upgrade to 2.0

  • After upgrading Nextgen Gallery to 2.0 today, the slideshow I had inseted into the header area of my template stopped working. I tried both with flash and javascript settings and neither worked.

    Help! Does anyone have a fix, or is there a way to revert back to the old version of Gallery?

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Same here. Works when I click on the post link. Doesn’t work on the home page. What’s up with that?

    http://www.rockyforkformulas.com

    Hello,
    For me also the slideshow does not function on the homepage
    Thank’s

    I am having this same problem. If anyone finds a quick work around, let me know.

    Here are the errors I am getting:

    /wp-includes/js/jquery/jquery.js?ver=1.7.1 404 (Not Found)
    Uncaught ReferenceError: jQuery is not defined

    For the time being, I went back to the previous version, you can download at http://wordpress.org/plugins/nextgen-gallery/download/ so the slideshow isn’t broken until they fix 2.0

    Is there an easy way to do that without losing all the data?

    The slider on the front page of my website is gone. Also part of my “mission statement” is gone after I updated the nextgen gallery. Can I undo an update?

    http://www.protectcoating.com

    Thank you,

    This is what I did, but be careful.

    Go to http://wordpress.org/plugins/nextgen-gallery/download/
    Download the previous version.
    Unzip the file.
    Using FTP, download the next-gen plugin files (this is for backup purposes).
    Using FTP, delete the plugin files from the server.
    Upload the plugin folder that you just downloaded earlier.

    I am sorry but I don’t know how to use FTP. I am a newbie, this is the only website I have made my entire life. Would you please be so kind to spell it out a bit more?

    Thank you so much,

    I just noticed the website won’t even change to another page. Updating this plugin was the biggest regret I have had for the year of 2013! 🙁

    Your hosting provider should give you FTP credentials. Contact them and make sure you get a host name, username, and password. Then go here: https://filezilla-project.org/ and download the FileZilla client.

    When you are done installing FileZilla, open it and go to the site manager (upper left corner icon). Click New Site, type in the credentials your hosting gave you, and connect (you might have to set your Transfer mode to active). Locate the plugin on your server (/wp-content/plugins) and follow the instructions I provided earlier.

    If you have any issues, Google is your friend. 🙂 There are lots of tutorials out there.

    Emmaee Thank you so much for all your help. I tried and followed your first advice and it worked. I got back up and running.

    Thank you again!!

    Plugin Author photocrati

    (@photocrati)

    Hi all –

    It sounds like there are two separate issues here.

    1) NextGEN slideshows not working on home page

    2) Sliders (presumably based on theme or other plugins) not loading.

    Looks like most of you have rolled back.

    @michaelisc: I see the slideshow loading fine on your home page. Did you roll back as well, or do something else to get that working.

    Erick

    I rolled back. I am assuming this is a temporary setback and will upgrade again when this issue is fixed. Great plug-in, by the way, despite this issue.

    while update 2.0 which create error in my slider, plz resolve the issue.

    FWIW, today I upgraded to 2.0 on 1 website, and the homepage slideshow quit working. (Five other websites with NextGen were updated earlier with no problems.) I deactivated all the plugins except NextGen and the plugin began working. After reactivating each plugin, the 2.0 homepage slideshow is still working.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Slideshow stopped working after upgrade to 2.0’ is closed to new replies.